Back to overview
Degraded

Test case runs may be slow to start

Jun 10 at 09:23am UTC
Affected services
www.trialgrid.io

Resolved
Jun 11 at 05:13am UTC

The Salesforce/Heroku incident has been resolved

Updated
Jun 10 at 02:58pm UTC

Test cases are now running normally but the Salesforce/Heroku incident has not been fully resolved and we will continue to monitor the situation.

Updated
Jun 10 at 12:43pm UTC

The incident is caused by a problem with the Heroku platform, which is used to host the TrialGrid application. Heroku is a division of Salesforce. Details of the incident are here:
https://status.salesforce.com/generalmessages/10001540

TrialGrid can run up to 28 test cases right now, but because of this incident it can't add extra servers to process more than that, which is what it would normally do. Test cases will run once others have finished but there will be delays.

Updated
Jun 10 at 09:42am UTC

The incident is caused by a problem with the Heroku platform, which is used to host the TrialGrid application. Heroku is a division of Salesforce. Details of the incident are here:
https://status.salesforce.com/generalmessages/10001540

Created
Jun 10 at 09:23am UTC

There is an incident at our hosting provider which may lead to test case runs being slow to start. We are investigating.